Link i «Varsel om svar på emne»-mail fungerer ikke på iPhone

Har du funnet en feil? Søk i dette forumet, så lag en ny tråd. HUSK BESKRIVENDE OVERSKRIFT!

Link i «Varsel om svar på emne»-mail fungerer ikke på iPhone

Innleggav jaknudsen » tor 06.10.2011 11:45

Bildet sier vel alt:

Bilde

Supert om dette kan fikses!

Brukerens avatar
medlem i 205 måneder
 

Re: Link i «Varsel om svar på emne»-mail fungerer ikke på iPhone

Innleggav jaknudsen » tir 22.11.2011 19:54

Ser ut til å fungere nå :)

Bilde

Brukerens avatar
medlem i 205 måneder
 

Re: Link i «Varsel om svar på emne»-mail fungerer ikke på iPhone

Innleggav Paperboy » ons 04.07.2012 0:28

Nope. Den feilen er tilbake.

Brukerens avatar
medlem i 187 måneder
 

Re: Link i «Varsel om svar på emne»-mail fungerer ikke på iPhone

Innleggav ak » lør 07.07.2012 18:53

Vi har aldri endret på dette, det er en feil i programvaren på telefonen som gjør at den ikke skjønner at URLen fortsetter etter "?", skjermbildene ser også ut til å ha andre problemer med tegnsett i URLene.

Det er helt standard at ? brukes for å skille mellom adresse og parametere, jeg tar det for gitt at Apple kjenner til problemet.

Administrator
Brukerens avatar
medlem i 192 måneder
 

Re: Link i «Varsel om svar på emne»-mail fungerer ikke på iPhone

Innleggav jaknudsen » man 29.10.2012 1:10

Virker som feilen er tilbake:

Bilde

Ser ut som det første tegnet etter spørsmålstegnet kommer med.

Brukerens avatar
medlem i 205 måneder
 


Returner til v4 Feilrapportering



Hvem er i Forumene

Registrerte brukere: Google [Bot]